Перейти к содержанию

PS4 si accende e subito si spegne


pigma

Рекомендуемые сообщения

Ciao a tutti

 

La mia PS4 fuori garanzia l'ho acquistata da poco usata un bel pacco banghead.gif.192eba42d363dd69f8c15546801a55d3.gif, dopo nemmeno un mese si accende poi un lampeggio del led blu poi si spegne, l'ho aggiornata e staccato l'hdd e cambiato il cavo come il supporto playstation indicava ma niente, poi dopo molti tentativi parte senza problema resta anche accesa fin quando non decido di spegnerla , ho controllato l'alimentatore se erogasse 12 volt anche qui nessuno problema . Sono devastato dal dolore helpme come fare ? Grazie in anticipo.........

Ссылка на комментарий
Поделиться на другие сайты

Ciao Pigma. Spiega meglio il problema. La ps4 parte ma quando la spegni non riparte più subito?? Spiega bene il difetto. Se è cosi come ho capito potrebbe essere un problema termico.. Un guasto termico. Qualche componente che a freddo funziona ma a caldo no o viceversa.. La prima cosa da fare e testare l'alimentazione. Con un altra fonte di alimentazione e vedere come si comporta. Se funziona bene il guasto e nell'alimentatore. Se ancora da lo stesso problema il guasto e da ricercare nella motherboard. Fai sapere. Изменено пользователем Brek
Ссылка на комментарий
Поделиться на другие сайты

Ciao Pigma. Spiega meglio il problema. La ps4 parte ma quando la spegni non riparte più subito?? Spiega bene il difetto. Se è cosi come ho capito potrebbe essere un problema termico.. Un guasto termico. Qualche componente che a freddo funziona ma a caldo no o viceversa.. La prima cosa da fare e testare l'alimentazione. Con un altra fonte di alimentazione e vedere come si comporta. Se funziona bene il guasto e nell'alimentatore. Se ancora da lo stesso problema il guasto e da ricercare nella motherboard. Fai sapere.

 

Ho testato l'alimentatore dandogli corrente e con il multimetro ho misurato la corrente in uscita che 12 V.

 

La console tende di accendersi appare un lampeggio blu poi spegne . Provo ad accenderla molte volte poi si accende senza problemi . Se fosse stato un problema termico si dovrebbe spegnere quasi subito .......... non so

Ссылка на комментарий
Поделиться на другие сайты

In caso hai bisogno dello schema per collegare l'atx te lo posto ;)

 

Non mi è chiaro metto in funzione l'alimentatore dal molex 24 pin cavo verde e nero , da un altro molex pendo il cavo rosso e nero , li collego sulla console è si spegne l'alimentatore

 

-------------------------------------------------------------------

Ps: si ho levato l'ali ho messo atx ma niente

Изменено пользователем pigma
Ссылка на комментарий
Поделиться на другие сайты

Grande, pero il problema è che non si può saldare sull'entrata del connettore della mainboard , bisognerebbe trovarne uno per poi modificarlo, perché se non è l'alimentare la causare del problema saebbe un bel casino per rimettere l'orginal ali ps4

efhzmb.jpg.8e606638b957ae4edf80c3b71ceb2c70.jpg

Изменено пользователем pigma
Ссылка на комментарий
Поделиться на другие сайты

Stesso problema avuto su una ps3 e una ps4 se riesci ad aprire la plastica dell'alimentatore avrai modo di notare che dei condesatori sono ingrossati come è capitato nel mio caso. Sostituendoli ho risolto il problema sulla ps3 mentre sulla ps4 fui obbligato a cambiare l'alimentatore.

Cmq nel caso cambi anche la pasta termica e togli ogni ragionevole dubbio.

Ссылка на комментарий
Поделиться на другие сайты

  • 2 месяца спустя...
  • 8 месяцев спустя...

Salve atutti ho un problema con la mia ps4 non si avvia, per poterla provare voglio attaccare un alimentatore atx( quello dei pc)

ma la mia playstation 4 è una delle prime ed ha 4 fili sulla scheda dell'alimentatore è non 5 come quella postata prima come la collego??

poi per i 5 v devo prendere quello viola?? o rosso??.

Grazie a chi risponderà.

Ссылка на комментарий
Поделиться на другие сайты

ora non fà nemmeno il led blu, e l'alimentazione? sul circuito alimentazione fb14 è fb13 hanno fatto una pasta bianca sotto è normale, per misurarli devo smontarli o si può fare da montato. sui circuiti ancora sono un pò principiante.

Grazie a chi mi aiuterà.

Ссылка на комментарий
Поделиться на другие сайты

Led blu lampeggiante di solito è da reballare.

Se non si accende neanche il led blu è un problema di alimentazione, può trattarsi dell'alimentatore ma anche di un problema della scheda madre. Difficile che un cavetto si rompa secondo me.

Ссылка на комментарий
Поделиться на другие сайты

Capito grazie della tua risposta, effettivamente la playstation4 è andata bene fino ai primi di gennaio. poi si è spenta di colpo, e d'allora non si è accesa ma quando provavo prima ad accenderla il led blu per un attimo accendeva.per questo penso sia un problema di alimentazione è non di processore.Se provo con un semplice provafase dove sono le viti lunghe con le piastrine mi dà tensione è normale?? cioè al provafasi mi accende la luce.
Ссылка на комментарий
Поделиться на другие сайты

  • 3 месяца спустя...

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
×
×
  • Создать...